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Answer the following questions.

1. Explain four ways in which the gill fillaments of a fish are adpted to their functions.

2. Explain the functions of the three parts of a gill of a fish.

MICROSOFT OFFICE WORD
Introduction
· Traditionally, typewriters have been used in offices to create official documents such as letters, reports and minute. However with the prices of computers coming down, most offices and individuals prefer creating their documents using electronic word processors.

Electronic word processing 

· Word processing is the art of creating, saving, editing, formatting and printing text and graphic documents using an electronic word processor. 
· An electronic word processor is application software that enables the user to create, edit, format and print text documents. 
· Examples of common word processors include:

· Microsoft® word, 
· Corel WordPerfect, 
· Lotus word pro, 
· Apple Works and 
· Open Office Writer.

· Although traditional word processors were generally used to handle text-based documents only, modern Graphic User Interface (GUI) word processor support other functions such as graphics design and manipulate, e-mailing, mail merging among others.

Advantages of electronic word processors over manual typewriters   
1. A document can be stored for future use unlike in typewriting where the same  

      document may require retyping if required in future.

2. Typing using a word processor is easier and more efficient due to automated features such as word wrap, autotext and autocomplete.

3. Most word processors have superior editing tools such as thesaurus, autocorrect, spelling and grammar checkers.

4. Electronic word processors provide predefined features for generating headers, footers, indexes, footnotes an reference 

5. Word processors have superior document formatting features. Formatting refers to the art of making the document more attractive and appealing to the eye. Such features include underlining, boldfacing, italicization, applying different colours etc.  

6. Most words processors have ability to create and import tables, text and graphics from other programs.

7. With electronic word processing, it is possible to print multiple copies once.

      Common features in word processors 

· Regardless of the type of word processor you may be using, the following features are common in almost all word processor:
1. They allow the user to create a file, save it and open it again and again for reuse, editing or formatting.

2. They have editing tools such as spelling checker, thesaurus and autocorrect features.

3. They provide predefined features for generating headers, footers, indexes, footnotes and references.

4.  they cone be used to import tables, text and graphical object from other programs

5. GUI based word processor have common application document layout with the following features:

(a) Title bar – indicates the task currently running. On its right are the minimize, restore and the close buttons.

(b) Menu bar – provides the user with group of commands. Each command has a drop down list with command used to create or manipulate a document.

(c) Toolbars – consist of button of command (icons) that provide shortcuts to commands available in the menu bar. The two default toolbars are the standard and formatting toolbars. 

(d) Document window – a paper – like electronic work area where a document is created.

(e) Status bar – the communication channel between the user and the application program. It displays the current page number and section.

     Purpose of word processing

· Mostly, word processor are used for writing letters, reports, projects, books, essays memos, curriculum vitae, etc.

     Choosing a word processor

· The choice of a word processor depends on the following factors:

1. The type of operating system. For example, most microcomputers are currently running on windows based operating system such as Microsoft windows. This means that you should consider acquiring a GUI based word processor.

2. Its user – friendliness, i.e. ease of use.

3. It’s formatting and editing features. They should be good and varied.  

Creating documents using a word processor

· Microsoft Word is a member of Microsoft office suite that consists of several integrated programs. 
· Other members of Microsoft Office suite are:

· Microsoft Excel, 
· Microsoft Access, 
· Microsoft Outlook, 
· Microsoft PowerPoint and 
· Microsoft Publishers.
· Currently five Office suites in the market:

· Office 97, 
· 2000,
·  XP,
· 2003 and 
· 2007

Note below:
· While versions of Word 97 to Word 2003 looks alike and are compatible, Word 2007 radically deviates from these version in look and feel, as well as menu layout. It has no file menu and once you highlight text, a floating formatting toolbar is displayed above the selected text. Moreover, document saved in word 2007 format cannot be opened in the previous version unless you save the file in compatibility mode. For the sake of consistency, we shall use word 2003. 

Starting Microsoft Word 

· There are a number of ways in which you can start Microsoft word. To launch Word 2003 from the start menu, proceed as follows:

      1. Click on the start menu and point to Programs/All Programs
      2.  Point to Microsoft Office 2003 then click Microsoft Office Word 2003
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     Microsoft Word screen layout features 
     Toolbars 
· These are rows of buttons or icons that represent commands. The command buttons are shortcuts to the same commands you can access from the menu bar. There are various toolbars available in Microsoft Word but the most common are the standard and formatting toolbars
     Standard toolbar
· Standard toolbar contains commands used to carry out common tasks such as launching a new document window, opening a file, saving spelling and grammar checking etc.

· To see what the other commands are, just point to the icon on the toolbar and a text   tip will be displayed showing the functions of the icon.

     Formatting toolbar 

· Formatting toolbar is used to make a document more appealing. 
     Hiding and displaying the toolbars

1. click the View menu option 

2. position the pointer on Toolbars 

3. click the type of toolbar required 
     Rulers 

· These are vertical and horizontal onscreen rulers that help the user set tabs and indents (discussed later) as well as position text and objects.  

· If the ruler is not visible on the screen, then display it using the following:

Procedure of displaying rulers

1. Click the View menu option 

2. On the drop menu that appears, click Rulers: a checkmark or tick will appear next to it showing that the ruler is displayed on the screen.

   Task pane 

· Once you launch Word XP or Word 2003, a Task pane is automatically displayed docked on the right of the window. 
· This pane contains shortcuts to commonly performed task such as opening recently used document. 
· You can close the pane by clicking the close button on its top right corner.

   Status bar 

· This is an interactive strip at the bottom of the screen that acts as a communication link between the user and the program. 

· It displays interactive activities like saving, opening, background printing, cursor position etc. 
   Scroll bars and buttons 

· Scroll bars or buttons are horizontal and vertical bars on the borders of a window that the user drags to scroll upward, downwards, to the right or left of a document.
·  Scroll arrows are arrows at the end of the scroll bars that the user clicks instead of dragging the scroll button. 
· Using scroll bars or arrows is equivalent to using the arrow keys on the keyboard.

   Creating a word document 
  Creating a document on a blank window  

· Once you launch word, a blank document window is displayed. Start typing your text at the insertion pointer on the plain document window.
·  This is a character blinking at the top left corner of the work area. Notice that on reaching the end of the current line, if a word does not fit at the end of the current line, it is automatically wrapped at the beginning of a new line. This is referred to as word wrap. 

    Creating a document based on a template 

· You may want to create a professional or elegant document such as resume, fax, letter, memos or reports based on existing Word templates.
Procedure

1. Click File menu then select New
2. On the task pane displayed on the right, under Templates, click on My Computer. 

3. On the templates dialog box, click on the tab that contains a template you wish to use

4. Select a template from templates window 

5. Replace the general content with your own content 
   Saving a document
· Before you create the document there is need to save it even before you finish so that you do not lose substantial amount of wok incase of power failure. 
· To save a new document, use Save As dialog box. Save as allows the user to save a new document and give it a name and specifying the storage location. 
· Once you save the document you subsequently use Save to save changes made to the document. 
To save a document for the first time:  
1. On the File menu, click Save As. Alternatively press Ctrl + S or click the save button on the standard toolbar. Save as dialog box 

2. In the File name box, type a unique name for the document 

3. Select a location or drive you want to save in, by clicking the down arrow on the right of save in list box. 

4. To save the file in a different format or type such as Word 6.0, Word for Macintosh etc. click the down arrow on the right of Save as type list box and choose a file type.

5. Click the Save button. The file will automatically be saved as a Microsoft word document. 
  Protecting a document with a password
· A password is combination of characters that prevents other users from opening and changing a document without permission. 
· If a document is protected by a password, only the person who knows the password can open the document or edit it.
To save a document with a password:
1. Create or open the document you want to protect.
2. On the File menu, choose Save As
3. Click the down arrow on the Tools button in the save as dialog box
4. Click Security Option
5. Type in a password in the password to open. This prompt the user to enter password when opening a document
6. To protect against modification, type in a password in the password to modify text box, and then click OK.    
    NB: A password is case sensitive always note the combination of characters used.

     Closing the current document     

· Closing a document means unloading the current active document from memory so that the user can create or open another without necessarily exiting from Word. 
To close a document:

1. On File menu, click Close. Alternatively press Ctrl+F4.

2. Save document changes if prompted.

       Opening an existing document 

1. On the File menu click Open command or on the standard toolbar, click the open button. Alternatively press Ctl + O key combination on the keyboard.

2. Select a drive or folder where the file is saved.

3. In the File name box, type or select the name of the document you want to open.

4. If the document is in another format supported by Word, select the file format in the files of type list.

5. Click the open button.

· You can also open a file from a file a recently used file on the File menu. Word keeps a list of recently used files on the file drop down menu. 
· If the list of recently used files drop down menu. 
· If the list of recently used document is not displayed, you can configure word by clicking Tools then Options. On the general tab, select the recently used file list check box.

    Exiting from Word 
1. To exit from Word, save changes to your document.
2. On File menu, click Exit. Alternatively press Alt + F4.
Editing Word documents 

· Editing refers to making necessary changes to an existing document.
·  A part from manual editing using delete, insert and overtype/ overwrite commands, Microsoft   

· Word provides the user with inbuilt tools such as the spelling and grammar checker, thesaurus, undo and redo, find and replace, etc.

       Block operation 

      Highlighting a block of text

· The purpose of selecting or highlighting text is to enable the user to manipulate the selected block of text. You can either select a block of text using the mouse or keyboard.

      Selecting with a mouse

1. To select a word, place the insertion pointer on the word then, double click it.

2. To select the entire line, position the mouse pointer on the left margin until it changes to an arrow, then click once.

3. To select a paragraph, place the pointer at the beginning or end of the paragraph. Notice that the pointer changes to I-beam. Now drag the I-beam over the text to be selected and release the mouse button at the end of the text you wish to work on.

       Selecting with the keyboard 
1. To select one word, move the insertion pointer to the beginning or end of the word then press Shift + Ctrl + Right or left arrow 

2. To select one line, press Shift + Up or Shift + Down arrow key. Alternatively, move the insertion point to the end or beginning of the line then press Shift + Home or End keys respectively

3. to select an entire page, press Shift + Page Down or Shift + Page Up
4. To select an entire document, press Ctrl + A or place the cursor at the beginning of the document, then press Shift + Ctrl + End.  

     Editing modes
· There are two editing modes in a word processors that assist the user in editing individual characters in a text document. These are the insert and typeover mode. 

    Insert mode 
· This is the default mode in most word processors. In this case when text is inserted between words or characters, it pushes the existing text to the right as you type.

    Typeover mode 

· In typeover mode known as overtype in word, when text is typed between existing words or characters, the new text automatically replace the characters on the right of the insertion pointer as you type. 
· To switch between typeover and insert mode, simply press the insert key on the keyboard or double click the Over label on the status bar. 

    Delete text 

    To delete a character or a word from the right to left:

1. Place the insertion pointer on the right of the word.

2. Press the Delete key

    To delete a character to the right of the cursor position:

1. Place the insertion pointer on the left of the word 

2. Press the Delete key.

    To delete a block of text

1. highlight the text to be deleted 

2. press the Delete/Del key

     Restoring deleted text 
· To restore text that has just been deleted in the current word processing session: click the Edit menu, then the Undo command   

     Copying and moving text and objects 

· Copying means creating a duplicate of text or an object, while moving means changing the position of text or an object in a document. In Microsoft Word, you can copy or move a block of text.

    To copy a block of text: 

1. Highlight text.

2. Click Edit menu, then Copy command or simply click the Copy button on the standard toolbar

3. Position the insertion pointer where you want to copy the text 

4. Click Edit menu then Paste or simply click the Paste button on the standard toolbar.

    NB: To use the keyboard shortcut keys, press Ctrl + C to copy, the Ctrl + V to paste 

       To move text and objects:

1. Highlight the text.

2. Click Edit, then Cut or simply click the Cut button (whose icon is a pair of scissors) from the standard toolbar.

3. Position the insertion pointer where you want the text to be placed.

4. Click Edit, then Paste or click the Paste button on the standard tool bar. 

     NB: To use the keyboard keys, press Ctrl + X to cut, then Ctrl + V to paste 

     Find and replace 
· When you need to search for a word or a phase in a large document, use the Find command. Incase you wish to replace a word or phrase, use the Replace option 
     To find and replace a word or phrase:

1. On the Edit menu, click Find or Replace. Click the Replace tab.

2. In the Find what box, type the word or phrase.

3. in the “Replace with ” box, type the word or phrase to replace the target or phrase 

4. Use the buttons Replace, Replace All or Find Next to navigate through the search replace process.

NB:  you can use the keyboard shortcut Ctrl + F to find. Some search option:

      You can specify search option by clicking the more button: these option include:

1. Match case: This identifies only text that matches in case with that in the find what box e.g. it will not find the word DEEN if you typed deen and select the match case option 

2. Whole word: Searches for a word or phrase that is whole. If it is part of another word it will not be found, e.g. the word ever will not be found in words like however, whenever etc, during the search.

3. Use wildcards: Wildcards are special symbols such as * and ? that are used to represent a set of words with certain characters in common e.g. names like Jeff, Joe, Jane can be represented using a wildcard a J* which means all names starting with J.

4. Like: Search for words which are similar in pronunciation e.g. fare and fair.  

      Proofreading 
· Proofreading refers to checking whether the document has typographical or grammatical errors. Microsoft Word has proofing tools such as spelling and grammar checker and Autocorrect.

      Spelling and grammar checker

· The spelling and grammar checker is an inbuilt tool that helps the user to correct spelling errors and incorrect grammar structures. However, the checker can only recognize errors of those words whose correct spelling is in its dictionary. 
· A correctly spelt word used wrongly cannot be detected hence the document should be proofread just before and after printing.
To check the accuracy of spelling and grammar:
1. Click Tools menu option 

2. Click spelling and grammar on the drop menu. 

3. Words that do not match in the custom dictionary are highlighted for correction. The lower plane of the dialog box suggest to the user a list of suggested correct words 

4. Either choose one of the following buttons:

           (a)Click Change to correct only the highlighted incorrect word

           (b)Click Change All to correct all the occurrences of the misspelled word.     
(c)Click Ignore to retain the highlighted and continue. For example, although a word like jembe may not be in the custom dictionary, in the Kenyan context, the word is acceptable therefore if highlighted, click Ignore 

(d)Click Ignore All to retain all the occurrences of the same word or phrase in the document from another language e.g. Kiswahili 

         (e)Click Add to add the word into the custom dictionary.  

      Autocorrect 
· The autocorrect automatically detects wrongly spelled or capitalized words and replace them with the correct word. However, the settings of autocorrect are user defined e.g. if a person keeps on typing the word certain as certain, set the autocorrect feature to replace the later with the former.
     To turn autocorrect on/off: 

1. Click Tools menu, then AutoCorrect option.

2. To turn on autocorrection, select the “Replace text a you type”.
3. In the Replace box, type the commonly misspelled word. 

4. In the With box type the correct spelling for the word.

5. Click OK to close the dialog box.

      Using thesaurus 

· This is an editing tool that helps the user find words or phrase with similar meaning (synonyms) or opposite meaning (antonyms) to the one selected.

    To use the Thesaurus:

1. Select a word or phrase.

2. Click Tools, then point to Language.
3. Click Thesaurus to display Task pane 

4. Choose an alternative word or phrase you intend to use as replacement for the selected text.

5. To replace a word or a phrase with an autonym, select the word or phrase enclosed in brackets.

6. From drop down list, click Insert. 

Autocomplete and Autotext 

· The Autocomplete feature displays a complete word when the user types the first few characters of the word. This enables the user to type faster by simply accepting the suggested word if indeed he/she intend to type it. To accept the suggestion, simply press the enter key and continue typing other word or phrases.

To turn Autocomplete on/off:

1. Click insert menu and point to Autotext. A dropdown list is displayed.

2. Click AutoText.
3. Select or clear the Show AutoComplete tip for Auto Text and dates check box 

4. Type in text in the Enter Auto text entries here then click Add.
5. Click Close 

     Undo and redo 
· Undo reverse the most recently executed command while redo reverts back to the cancelled action.

     To undo or redo 

· On the Edit menu, click Undo or Redo. Alternatively, press Ctrl + Z to Undo, or Ctrl + Y to Redo. 

Formatting Word documents 
· Formatting refers to enhancing the appearance of a document. You format text, paragraphs, pages or the entire document.

Formatting text attributes 
· Text formatting refers to features such as changing fonts (type, style and size of characters), changing text colour, underlining, bolding, italicizing, making a character(s) superscript or subscript. To format text, use the formatting toolbars, Format menu or keyboard shortcut keys.

To format existing text using the format menu:
1. Highlight the text to be formatted.

2. On the Format menu, click the Font command, a dialog box with all formatting features is displayed.

3. To change font type and size, where necessary scroll down the Font list box and select a font type. For example Verdana font would appear Verdana. To increase the font size, where necessary, scroll down the Size list box and select the required size e.g. 20 points (pt). A point is a fraction of an inch. 72 points is equivalent to 1 inch.

            For example “Verdana” is size 16 points i.e. 16/72.

4. Bolding text: Bolding make the selected text appear darker than the rest of the text. To bold text: 

a) Activate the font dialog box 

b) From the font dialog box, select Bold.
5. Underline text: underlining refers to placing a line at the base or bottom of a word  

      or a phrase. To underline:

· Activate the font dialog box.

· Click the don arrow on the right of underline and select the underline and select the underline style required e.g. single, double, dashed etc.

6. Italicizing text: to italicize is to make the text slant forward.  

· To italicize, activate the font dialog box.

· Under font style, Click Italic 

7.   Changing font colour: In most cases, the font default colour is black. However you can change the font colour for example to red, green, blue, etc. to change the font colour:

· Activate the font dialog box.

· Click the down arrow at the right of font color list box and select the colour of your choice.

     Using formatting toolbar

· As mentioned earlier, the formatting toolbar lets the user easily format text by clicking the required format button. For example to bold text, highlight it then click bolding command B on the formatting toolbar. 

     Using keyboard shortcuts 
· The following are keyboard shortcut used to apply font styles.

· To bold press Ctrl + B.
· To italicize press Ctrl + I.
· To underline press Ctrl + U
      Change case 
· When typing a text, there are a number of cases that user may intend to apply in order to create contrast within the text. These are:

1. Sentence case: All the first characters in a sentence are in uppercase (capitalized).

2. Lowercase: All characters in lowercase. 

3. Uppercase: All characters appear in uppercase.

4. Title case: All the first characters of each word in a sentence appear in uppercase.

5. Toggle case: It changes upper cases to lowercases and vice versa.

        To change the case of an existing text:

1. Highlight the text 

2. On the Format menu, click Change case.
3. In change case dialog box, select the case type to be applied 

4. Click OK.
      Superscript and Subscript 

· A superscript appears just above the rest of the characters as in cm2 while a subscript appears just below other characters as in H2O.

       To make text Superscript or Subscript  

1. highlight the character (s) 

2. On the Format menu, click Font
3. On the Font dialog box select Superscript or Subscript  

      Paragraph formatting 
· A paragraph is a separate block of text dealing with a single theme and starting on anew line or indent.
·  Some of the formatting features you can apply onto a paragraph include alignment, drop cap, indenting, line spacing and setting breaks.

Alignment 
· Alignment is the arrangement of text relative to the left margin, centre of page or the right margin. 
· The five major alignment options available are the Left, Centre, Right, Justified and distributed (force justified).
      Left alignment 
· Lines of text are lined up evenly along the left margin but unevenly at the right margin. This is the default alignment. To align left:  

1. Highlight the paragraph.

2. On Format menu, select Paragraph
3. Select Left from the list box 

      Right alignment 

· This is opposite of left alignment. Lines of text are lined up evenly along the right margin but unevenly at the left margin. To align right:

1. Highlight the paragraph 

2. On Format menu, select Paragraph 

3. Select Right from the list box.

      Center alignment
· The lines of text are centred unevenly between the left and right margins.

     To center paragraph:

1. Highlight the paragraph.

2. On Format menu, Select Paragraph.
3. Select Centred on the list box  

      Justification 
· Lines of text are arranged evenly along the left and right margin. To justify a paragraph:

1. Highlight the paragraph 

2. On the Format menu, Select Paragraph
3. Select Justified on the list box
      Distributed 

· A distributed or force justified is force justified evenly along the left and right margin even if a line has only one word. To force justify a paragraph:

1. Highlight the paragraph 

2. On the Format menu, Select Paragraph 

3. Select Distributed on the list box

      Drop caps 
· There are times when you wish to attract the reader’s attention by making the first character in a sentence large, taking more space in the next line. Such kind of a character is said to be “dropped”. To apply drop cap:

1. Highlight the first character in the sentence 

2. On the Format menu, click Drop Cap dialog box appears

3. Click Dropped or in Margin
4. Select font in case you wish to apply a certain font to the dropped cap.

5. Specify the number of lines to drop then click OK
Indenting paragraphs
· Indentation refers to moving the text away from the margin. You can indent the first sentence in a paragraph (first line indent), the whole paragraph (full indent) or the rest of the text except the first line (hanging indents).

First lines indent.

1. Select the paragraph to be indented.

2. On Format menu, click Paragraph. Paragraph properties dialog box appears.

3. Click the down arrow in the list box under special and select First line 

4. Specify by how far the paragraph is to be indented from the margin in “By” text box.

5. Click OK to apply the indent and close the dialog box 

      Hanging Indent 

1. Select the paragraph to be indented.

2. On Format menu, click Paragraph.

3. click the down arrow in the list box under special and select hanging 

4. Specify by how far the paragraph is to be indented from the margin in the By text box.

5. Click OK to apply the indent and close the dialog box. 

      Full Indent  

1. Select the paragraph to be indented or position the cursor anywhere in the paragraph.

2. From the formatting toolbar, click the Increase or Decrease indent button 

      Settings tabs
· Tabs stops refer to constant intervals for an insertion pointer when the tab key is pressed. Tabs are used to create data in column form. By default the tab stop is set at 0.5 of an inch. 
· To change the default setting:

1. On the Format menu, click Tabs 

2. In the Tab dialog box ,enter a new value for tab stop in Tab stop position 

3. Choose the type of tab either left, centre or right.

4. If need be specify the tab leader option.

5. Click the Set button then click OK 

      Setting tabs using the ruler 

· The easiest way to set tabs is by using the ruler. On the left corner of the horizontal ruler is a tab alignment button that lets the user select the type of tab.

      To set the tab using the ruler:

1. Click on the tab button to choose the required tab type. Notice that the tab type keeps on changing as you click the button.

2. Set the tab stop by clicking where you want it to be on the ruler.

3. Drag the tab stop. The table below gives an explanation of each button.

	Button 
	Name 
	Purpose 

	
[image: image2]
	Left tab
	Text is aligned

	
[image: image3]
	Centre tab 
	Text is centred

	
[image: image4]
	Bar tab
	Insert a vertical line at stop and align text to the right of the line 

	
[image: image5]
	Decimal tab 
	Text is aligned at decimal character 
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	Right tab 
	Text is aligned to the right 


      Line spacing 

· Line spacing refers to the vertical distance between lines of text. The default line spacing is single spacing. 
· This type of spacing accommodates the characters in a text leaving a small extra space between lines. 
· Characters spacing on the other hand, refers to the space between the characters in the text. 

      To change line spacing:

1. Highlight the text.

2. On Format menu, click Paragraph.

3. Click the down arrow from the line spacing list box and select the spacin required e.g. double, 1.5. etc.

4. Click OK to effect the changes 

       Bullets and numbering 

· Bullets and numbers are used to create ordered list.

       To add bullets or numbers:

1. Highlight the text.

2. On the Format menu, click Bullets and Numbering.

3. In the dialog box, click Bulleted, Numbered or Outline Numbered tab.  

4. Select the type of bullets or numbering, then click OK.

       Page and document formatting 

· Page and document formatting refers to formatting individual pages or the entire document. 
· This includes subdividing a page into columns, page setup, page numbering, inserting headers and footers, inserting footnotes and endnotes etc. 

 Columns 
· Columns subdivide a page into several vertical sections 

 To set columns:

1. Highlight the paragraph.

2. On the format menu, click Columns.

3. In the columns dialog box enter the number of columns, set the column width then click OK

       Setting column and section breaks 
· Column and section are used to force the insertion pointer to move to a new column or section on page. 
· This allows the user to apply more than one format to the same document. 

       To insert a column or section break:

1. position the text cursor in the document where the break is to be inserted 

2. Click Insert menu then Break.

3. From the Break dialog box, select the type of break to insert then click OK.

       Entire document setup 

· Page setup options let the user specify the size of the margins, paper size and layout.  

       To setup a page: 

1. On the File menu, click Page setup.

2. In the page setup dialog box, click either of the following:

· Margins tab to set up page margins 

· Paper tab to specify the paper type and orientation 

· Layout tab to specify the page content layout relative to the margin.

3. Click OK.

       Setting margins 

· Margins are blank spaces around the edge of the page. To set up margins:

1. On the File menu, click Page setup. Page setup dialog box appears 

2. Click the margins tab.

3. Enter the values for the left, right, top and bottom margin in the respective boxes 

4. Click OK

        Setting the paper size 

        By default, the paper size may be either letter (216mm*279mm) or A4  

        (210mm*297mm).

       To specify a paper size:

1. In the page setup dialog box, click the paper size tab.

2. select the size of paper required from the paper size list. If your size is different from the ones provided, click Custom size, then enter dimension.

3. Click OK.

       Specify page orientation 

· The term page orientation refers to the positoning of the page in relation to the text.  

       The two available orientations are:

· Portrait: text and graphics are printed with the longest side placed vertically. For example, on an A4 piece of paper, the 210 mm edges are at the bottom and top. 

· Landscape: The text and graphics are placed with the longest side places horizontally.
        To select the page orientation:

1. On File menu, choose Page setup 

2. Click on the paper size tab and the dialog box

3. Select the orientation required, then click the OK button.

      Page layout 

      This option lets the user specify how text will be placed on the page from the 

      margins. By default, text starts from the top margin. To change the layout:

1. On the File menu, choose Page setup

2. Click on the Layout tab 

3. Set layout as desired, then click OK

      Inserting headers and footers 

      Headers are lines of text that appear at the top of margin of every page or selected 

      pages while footers appear at the bottom margin. To insert a header or footer:

1. On the View menu, click Header and Footer.

2. To create a header, enter text or graphical objects in the header area.

3.  To create footer, click inside the footer area and enter the text or graphical objects.

4. Click Close on the header and footer toolbar.

      Inserting page numbers 

      Page numbers are used to organize a large document for ease of reference.

      To insert page numbers:

1. On the insert menu, click Page Numbers 

2. In the position box, specify whether to place the page numbers at the top of page(header) or at the bottom of the page(footer)

3. In the alignment box, specify whether to align page numbers to the left, centre or right of page.

4. If you don’t want a number of the first page, clear the show number on first page, check box then click OK.

      Inserting footnotes and endnotes 

      Footnotes and endnotes are used in large document to explain, comment on, or 

      provide reference for text in a document. Footnotes appear at the bottom of the page   

      while endnotes appear at the end of a section or the document.  

      To insert a footnote or endnote:

1. On the insert menu, point to reference, and then click Footnote. A dialog box is displayed 

2. In the location section, click Footnotes or Endnotes and specify the location of the footnote or endnote.

3. In the Format section, specify the number type, start and continuity 

4. Click Insert

      Using styles list

      Styles list is a predefined set of formats that can be applied to a block of text together 

      at once.

      To create a style:

1. highlight the text you want to use to create a style 

2. Apply various formats to the text 

3. Click the style box in formatting bar and type a name for the style 

4. Press enter key to apply the style name.

       Note:  You can apply an existing style, e.g. headline 1, to highlighted text. 

       Generating a table of contents and indexes 

       A table of content (TOC) is a list of topics in a document and the pages they appear. 

       It is placed in the first pages of the document. On other hand, an index is a list of  

       terms used in the document and the pages they appear. It is placed in the back pages. 

       In order to generate a TOC, you must first mark entries by defining styles.

       To generate a table of content:

1. Turn to the page you want to insert the table of contents

2. On Insert menu, point to Reference, and then click Index  and Tables 

3. Click the Table of Content tab

4. Set the TOC properties then click OK.
CREATING AND MANIPULATING TABLES

· A table is made up of rows and columns of cells. it is used to organize and a present information.
Creating tables
To create a table:
1. Click where you want to insert the table.
2. on the table menu, point to insert , and then click table
3. in the insert table dialog box, set the number of columns and rows
4. specify and auto format
N /b: you can insert a table by clicking the table button on the standards toolbar, then drag to select the number of rows and columns
To create a table using the drawing tool:
1. Click tables menu, then draw table or simply click the draw table button from the standard toolbar. The mouse pointer changed to a mouse symbol.
2. drag the pointer to draw the outline of the table
3. fill in the table with rows and columns by dragging the as you would raw using an ordinary pencil
Formatting and editing a table
Inserting or deleting rows or columns
To insert a row:
1. Place the cursor where you want to insert a row.
2. Click table, point insert, then click row above or row below.
To insert a column;
1. Place a cursor where you want to insert a column.
2. Click table, point to insert, and then click column to left or column to right.
To adjust a column width;
1. Position the mouse pointer on the row or column boundary until it changes to an arrowed cross.
2. Drag the boundary to the required size.
To delete rows, column or cells;
1. Select the rows or columns to be deleted.
2. On table menu, point to delete, then click columns rows or cells.
Merging cells in a table 
· This refers to combining more than one cell in a table.
To merge cells.
1. select  cells to be merged
2. On table menu click merge cells.

Splitting cells in a table
1. select cells to be split
2. On the tables menu, click split cells. a dialog box appears that lets you specify the number of rows and columns that the selected cells would be spitted

Formatting borders and shading
· Word provides the user with automatic formatting feature that let you choose border style and shading.
To format a table;
1. On table menu, click table auto format.
2. In the format li9st box, select the format you want. Note that the format you choose apply to borders, shading font and colour.

3. Click ok to apply the effects.

N/b:
· You can also format a table by using the table toolbar. If the toolbar is not displayed, click view, point to toolbars, and then click tables and border 
Table conversation
· With convert feature in Microsoft word, you can convert a table into a line of text and vice versa.
To convert a table to text
1. Select the entire table or row and columns you to convert to text.
2. On table menu, point to convert, the click table to text. A dialog box is displayed that requires you to specify how the text will be separated after conversion.
3. In the separate text with box, enter or select the character to be used as a separator.
4. Click OK.
To convert text to table

1. Select the text you want to convert to table.

2. On the table menu, point to convert, then click text to table. A dialog box is displayed that requires you to specify the number of rows and columns.

3. From separate text at, specify whether tha table will be defined by paragraphs, commas, tabs or other characters.
4. Click OK.

Importing tables
· Microsoft word allows you to import tables from other application or from an existing file.

To import a table:
1. Click the insert menu, then objects. a dialog box appears.
2. on the object type select the type of object to insert e.g. adobe table

3. The program in which was the created in starts and lets you choose a table from it   and return back to Microsoft word .alternatively click from file. This lets you browse for a file that contains the table you wish to insert.

4. click ok to insert the table 

Performing arithmetic calculation in a table
· In Microsoft word, it is possible to perform mathematical calculation such as sum, product and count. To calculate numerical values in a table, we use cell references. a cell is a cross section of row and a column. Columns are represented by the letters a, b, c…while rows are represented by the no. 1, 2, 3, 4….











	a1
	b1
	c1
	d1
	e1

	a2

	b2
	c2
	d2
	e2

	a3
	b3
	c3
	d3
	e3

	a4
	b4
	c4
	d4
	e4


To perform calculation in a word table:
1. Click in the cell the result is to be displayed.
2. on the table menu, click formula

3. type a formula e.g.=sum(a1:e2) a 

4. click ok

	subject
	60

	mathematics
	90

	English
	68

	geography
	79

	religious education
	68

	French
	90

	total
	387


Sorting text
· In Microsoft word you can sort a list of text, numbers and dates in ascending or descending order.
To sort a list or table:
1. highlight the text list or table you want to sort
2. on the table menu click sort .sort dialogue box is displayed

3. select the type of data to be used when sort i.e. text, number or date

4. click either ascending or descending order then ok

Generating merged documents      
· Mail merging is the process of generating personalized letters, labels or envelopes by two files; a main document, e.g.   A letter, envelope or mailing label with and a data source or mail book.
·  the three main tasks in creating a merged document are:
    1. Create a main document, e.g. a form letter.
    2.  Create or get a data source, i.e. the address book.
    3. Merge the files to a new document, printer or email or e-mail 

To create a merged document 
1. Open or create a main document such as form letter.  Main                       document contains the information you want to distribute.
2. On the tools menu, point to letters and mailings, and then click mail merge. A mail task pane is displayed. The pane presents the user a step by step wizard that guides you takes you through the process.                   
3. . Select document typed then click next arrow at the bottom of the pane. In this case select a form letter
4. Select a starting document in this case the current document.
5. Select recipients, in this case select “type a new list”.
6. On the data form displayed, click customize button to add, remove or rename fields 
7.  save the data source 

8.  A merge tool box is added onto the data source. Move the mouse pointer to the tool tip for each button.

9. Edit data source to add recipients data.

10. On the mail merge task pane, click more items….   

11. From the list, insert each field as desired. 
· Once you finish inserting merge field from the data source in the main documents, you are now ready to merge. there are several merge options 
To merge to anew document 
Click the merge to new document icon on the mail merge tool bar
Merging to printer
· Click merge to printer icon on the mail merge tool bar. 
· Before you merge to a printer or other device, you want to preview the appearance of the merged documents .for example you can preview the merged documents one at a time. 
· You can also collect the merged documents into a new document, so you can review and personalize the documents.
Preview merged documents 
· Before you print click the preview button in order to be sure that is every in the right place.
· To send the merged document to a printer, click the print button on the mail merge toolbar. A dialog box will be displayed.
Send merged document via an e-mail
· Click the merge bottom on the mail merge toolbar to see the dialog that will appear. Select e-mail or fax in the merge to box. Click the button to specify the e-mail address or faxing number then click the merge bottom. The internet connection wizard starts and if your computer is properly configured, the mail document will be sent.
Inserting graphics and special symbols
· The term graphics refer to non text images generated by a computer. This includes photographs, drawing and graphs. Graphics presents information in a form that is easy to understand.
· You insert a graphic object from Microsoft clip gallery, a scanner, or by using drawing tools available in Microsoft word.
Inserting a clip art or a picture from a clip gallery:
1. Position the insertion pointer where you want your object to be inserted.
2. On the insert menu, point to picture the click clip art. clip art task pane is displayed 
3. To display a category of click arts, type the category name in the search for text box. 
4. click the thumb nail of the clip arts you want to insert
5. Using the objects place holder’s resize your objects.
6.  click any where outside the object to remove the holders
Inserting an image from a scanner
· The computer must be connected to a scanner to complete this procedure. A scanner is a data capture devise that transform a hard copy or real graphic object into a digital form
To scan an object:
1. Position the insertion pointer where you want your object or picture to appear.
2. on insert menu, point to picture the click from scanner or camera
3. To scan, follow the instruction that comes with your scanner.
4. when the image  appears on the screen you can format it and edit  it as required , the same you with a clipart
Inserting a picture from another file
1. Position the insertion pointer where want your picture placed.
2. On the insert menu, point to picture the click from file.
3. Locate the file that contains the image you want to insert e.g. from your floppy disk, from a compact disk etc.
4. Select the object you want to insert.
5. Then click the insert button.
6. when the image appears on the screen you can edit it and format it as required, the same 
Editing and formatting pictures
To format or edit a picture:
· Ms Word provides the user with a picture editing toolbar that lets you adjust the brightness, contrast, change it to black and white or grayscale and crop the image. Cropping refers to hiding the unwanted details so that they do no come when printing 
· To display the picture tool bar, click on view menu, point to tool bars then select picture. The picture tool bar has buttons that enable a person to format a picture. to format a picture click it to select then use the commands in the picture tool bar  
Drawing an object using MS Word drawing tools
· Ms Word provides the user with basic drawing tools such as polygons, lines, circle, stars and banners, call outs and many others. If the drawing tool bar is not displayed, click on view menu, point at tool bar and then click drawing. The toolbar which has a button labeled auto shapes, an arrow, a line, square and a circle will be displayed

 To draw a line, a circle or a rectangle:
1. Click on the appropriate button. the pointer changes to plus sign
2. Place the pointer where you want to draw that shape and drag to the required size.
To draw object using an auto shapely
1. Click the auto shape button. a menu is displayed d showing categories of shaped you can choose from.
2. Points the categories required then select the type of object you wish to draw.
3. Place the pointer where you to draw that shape and drag to the requires size.
Editing and formatting a drawn object
· You can resize, move, fill colour and change the drawing outline.
To resize or move a drawing:
1. Click any where re inside it, the place holders appears.
2. To move it hold down the mouse button and drag it .
3. To resize it, place the pointer at one of the place holder and drag it
To fill the object with colour and fill effect:
1. Click the object the places holders appear 
2. Click down arrow of fill colour button, the one that looks like a bucket pouring ink.
3. Select the colour that you want applied. to fill the drawing with texture, gradient or pattern, click the effect button. from the resulting dialog box, select the appropriate fill effect.
Inserting symbols.
· Symbol is a special character that is not included on the standard keyboard. For example, Ǿ and ǔ are symbols that are not available on the standard keyboard. 
To insert a symbol:
1. move the text cursor to the place where the symbol is to be inserted
2. click insert menu, then symbols command on the menu
3. in the symbol; dialog box  select the appropriate symbol and click the insert button
4. click close button
Printing a word document
· The main purpose of many word processors is to create documents fro distribution. A document can be distributed electronically via e-mail or as a printed hard copy. To a hard copy your computer must be connected to the on line printer. 
Using print preview
· Before you print, it is important that preview your document s to confirm that no details are outside the printable area and that the document layout is ok. In a word, to view your document before printing proceed as follows:
1. On the file menu, select print preview, the mouse pointer changes into a symbol that resembles a magnifying lens. you can click on the mouse button inside the document to increase or reduce the size of the view 
2. click the close button or esc key to return to the documents 
To print:
1. From file menu, click on print. print dialog box is displayed
2. the dialog box specify:
a) the of a printer installed in your computer other than the default printer
b) whether to print the whole document or a range in the range page box
c) the number of copies to print per page in the number of copies box then
3. click ok to start printing
Troubleshooting printing related problems
· lack of two way communication due to poor installation of the printer software (drivers), if the printer is off or not connected
· paper jams due to poor quality of paper or paper fold 
· poor quality print due to poor quality ink or toner
Working area








